YYZ Pop Offline while we investigate internal alerts
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 10, 2019 - 21:07 CST
Investigating
We started receiving internal alerts that requests were failing in our YYZ Pop. We have disabled the PoP while we investigate.
Posted 7 months ago. Jan 10, 2019 - 20:28 CST
This incident affected: CDN Delivery - North America.