Origin Storage upgrade
Incident Report for CacheFly
Resolved
Services are restored and operating normally
Posted 6 months ago. Dec 31, 2018 - 15:06 CST
Identified
Per our storage vendor, we're disabling SSH/FTP services for an urgent security patch, services should be back up in 10-15 minutes. This will only affect uploading new objects, existing objects will continue to be served normally.
Posted 6 months ago. Dec 31, 2018 - 15:00 CST
This incident affected: Origin - FTP and Origin - SSH.