Reporting Delays
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 29, 2018 - 13:01 CST
Update
The stats backlog has been processed.
Posted 9 months ago. Nov 29, 2018 - 13:01 CST
Update
We're in the home stretch of processing the backlog of stats. Should be a few more hours before it's complete.
Posted 9 months ago. Nov 29, 2018 - 09:01 CST
Update
We've identified a backlog in our reporting system affecting customers on a specific stats cluster, it's being backfilled now and no reporting data will be lost.
Posted 9 months ago. Nov 28, 2018 - 11:17 CST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Nov 28, 2018 - 11:17 CST
Identified
We've identified a backlog in our reporting system affecting customers on a specific stats cluster, it's being backfilled now and no reporting data will be lost.
Posted 9 months ago. Nov 28, 2018 - 11:17 CST
This incident affected: Reporting / Log Delivery.