GRU (Brazil) PoP Offline
Incident Report for CacheFly
Resolved
We have confirmed with our provider that the upstream networking issue has been resolved and GRU1 is back in production.
Posted 9 months ago. Dec 03, 2018 - 15:36 CST
Investigating
After scheduled network maintenance with the datacenter over the weekend in GRU, we're still seeing connectivity related alerts from our internal systems monitoring and have once again taken the PoP offline while we investigate further.
Posted 9 months ago. Dec 03, 2018 - 14:23 CST
This incident affected: CDN Delivery - South America.