GRU(Brazil) POP is Currently Offline
Incident Report for CacheFly
Resolved
The hardware problem upstream has been resolved and GRU1 is back in production.
Posted Dec 01, 2018 - 13:09 CST
Update
Our provider's network engineers are still looking into the issue.
Posted Dec 01, 2018 - 12:08 CST
Investigating
After a scheduled network maintenance with the datacenter earlier this morning in GRU, we've been getting connectivity related alerts from our internal systems monitoring. We've decided to take the pop offline while we investigate.
Posted Dec 01, 2018 - 10:04 CST
This incident affected: CDN Delivery - South America.