Router Reboot - IAD
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted May 01, 2019 - 12:10 CDT
Monitoring
We experienced a reboot of an edge router in our IAD pop that resulted in packetloss and/or unavailability while the BGP table re-converged. All systems are back up now and we're monitoring performance and working with our hardware vendor to identify the cause of the reboot
Posted May 01, 2019 - 09:05 CDT
This incident affected: CDN Delivery - North America.