IAD PoP Offline
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 18:33 CST
Monitoring
Our IAD PoP is now back online. We're still investigating root cause.
Posted Jan 18, 2019 - 18:04 CST
Investigating
We have received reports from our monitoring system of trouble with our POP in IAD. The POP is currently offline and we're investigating. Traffic normally served from our IAD is being routed to the next nearest PoP at this time.
Posted Jan 18, 2019 - 17:25 CST
This incident affected: CDN Delivery - North America.