Storage Outage
Incident Report for CacheFly
Resolved
Read access was restored for all volumes approx 25 minutes ago, and write access, including FTP/SSH has now been re-enabled for all accounts. A root cause has been identified and we will be following-up with all affected customers with a formal RCA next week.
Posted over 1 year ago. Apr 13, 2018 - 21:48 CDT
Identified
We are currently experiencing an outage on our origin storage infrastructure - we are working to resolve the issue.
Posted over 1 year ago. Apr 13, 2018 - 14:44 CDT
Monitoring
We've identified the problem and service has been stabilized. We're continuing to monitor all systems closely.
Posted over 1 year ago. Apr 12, 2018 - 22:39 CDT
Identified
We have currently experiencing an outage on our origin storage infrastructure - we are working to resolve the issue.
Posted over 1 year ago. Apr 12, 2018 - 20:49 CDT