Origin Instability
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Apr 09, 2018 - 22:45 CDT
Monitoring
We've identified the problem and service has been restored. We're monitoring the services and looking further into the cause of the unavailability.
Posted Apr 09, 2018 - 22:37 CDT
Investigating
We are currently seeing instability on our origin storage infrastructure - we are currently investigating
Posted Apr 09, 2018 - 21:00 CDT