SEA PoP Offline
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 31, 2019 - 14:19 CST
Monitoring
Pop is back on and in production.
Posted 7 months ago. Jan 31, 2019 - 12:55 CST
Investigating
Our PoP in Seattle is currently offline. We're investigating root cause. Traffic normally served by this pop has been automatically routed to the next nearest pop. There should be no impact to delivery or performance.
Posted 7 months ago. Jan 31, 2019 - 12:21 CST
This incident affected: CDN Delivery - North America.