BGP Leak - Intermittent Outages
Incident Report for CacheFly
Resolved
After monitoring traffic behavior since the last update, our NOC has confirmed that all routing has returned to normal.
Posted almost 2 years ago. Sep 25, 2017 - 20:31 CDT
Monitoring
All Carrier noc's have filtered the bad announcement as of approx 20 minutes ago. We are continuing to monitor the situation.
Posted almost 2 years ago. Sep 25, 2017 - 19:50 CDT
Identified
Hello,

We're currently investigating connectivity issues due to a leak in the BGP table that's affecting connectivity from some networks. We're currently working with the NOC's of the providers involve to restore connectivity.
Posted almost 2 years ago. Sep 25, 2017 - 19:02 CDT