GRU (Brazil) PoP Offline
Incident Report for CacheFly
Resolved
An issue was identified with one of our upstream providers that has since been corrected. Service has been restored and our GRU PoP has been put back into production.
Posted 8 months ago. Dec 10, 2018 - 11:05 CST
Investigating
We're currently seeing connectivity related alerts from our internal systems monitoring from our GRU PoP and have taken the PoP offline while we investigate further.
Posted 8 months ago. Dec 10, 2018 - 09:17 CST
This incident affected: CDN Delivery - South America.