Customer Storage Partial Outage
Incident Report for CacheFly
Resolved
All storage systems have returned to normal/full availability.
Posted almost 2 years ago. Aug 10, 2017 - 13:31 CDT
Update
We're performing a consistency check on several customer mountpoints, until these are completed, customers on affected arrays will be unable to write new files
Posted almost 2 years ago. Aug 10, 2017 - 13:01 CDT
Monitoring
Failover was completed to the backup storage system and all objects are accessible
Posted almost 2 years ago. Aug 10, 2017 - 12:35 CDT
Investigating
We're investing an internal alert for our customer origin storage service. Some customer's storage may not be accessible at this time.
Posted almost 2 years ago. Aug 10, 2017 - 12:30 CDT