Accounts API Errors
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted Dec 28, 2018 - 02:10 CST
Investigating
We're currently receiving internal alerts that our Accounts API is returning 500 errors. We're currently investigating. Our purge API is not effected.
Posted Dec 28, 2018 - 01:37 CST
This incident affected: API.