Connectivity Issues - South America
Incident Report for CacheFly
Resolved
Our engineers have identified the issue and restored connectivity in our South America location.
Posted 10 months ago. Oct 19, 2018 - 17:08 CDT
Update
Our team is still looking into the cause of the issue, and we'll continue to update you on our progress.
Posted 10 months ago. Oct 19, 2018 - 14:39 CDT
Investigating
We're currently aware of some connectivity issues in South America. Our engineers are currently investigating and we will provide more information shortly.
Posted 10 months ago. Oct 19, 2018 - 13:36 CDT
This incident affected: CDN Delivery - South America.