ORD PoP Down
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 13, 2019 - 19:53 CDT
Monitoring
ORD PoP is back online and serving traffic. We're currently monitoring the PoP and will provide details on the outage once we have all the details.
Posted 8 days ago. Aug 13, 2019 - 16:07 CDT
Investigating
We received internal alerts that our ORD pop was offline. We're currently investigating. Traffic normally served by our ORD pop is currently being served by the next nearest pop.
Posted 8 days ago. Aug 13, 2019 - 15:54 CDT
This incident affected: CDN Delivery - North America.