Investigating periodic slow performance on West Coast
Incident Report for CacheFly
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 07, 2018 - 21:39 CST
Monitoring
The performance issues with our LAX PoP have been resolved. We are still re-routing a portion of the traffic at this time. We'll continue to monitor performance before deciding to route all traffic back.
Posted over 1 year ago. Mar 07, 2018 - 18:28 CST
Identified
We've identified the cause of the slow performance in LAX and are working diligently to get it resolved. In the mean time we are routing traffic around the problem as to limit any performance degradation.
Posted over 1 year ago. Mar 07, 2018 - 16:49 CST
Investigating
We're currently investigating slow performance with our west coast LAX pop.
Posted over 1 year ago. Mar 07, 2018 - 15:57 CST