Southeast connectivity issues
Incident Report for CacheFly
Resolved
The affected Transit provider has corrected the issue on their side and performance has returned to normal
Posted almost 2 years ago. Nov 10, 2017 - 08:52 CST
Investigating
We're currently investigating sporadic connectivity errors in ATL/MIA.
Posted almost 2 years ago. Nov 10, 2017 - 08:45 CST